Project

General

Profile

Actions

Defect #26304

closed

Updating the issue update text does not affect updated time information

Added by ANS ANS over 6 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

When an issue update text is edited, it is neither informed to the users by e-mail nor updated the update date of the update.


Related issues

Is duplicate of Redmine - Defect #16256: Timestamp of issue note doesn't update when updatingClosed

Actions
Actions #1

Updated by Toshi MARUYAMA over 6 years ago

  • Priority changed from High to Normal
  • Resolution set to Duplicate

Duplicate of #8903 and #8374.

Actions #2

Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Closed
Actions #3

Updated by ANS ANS over 6 years ago

  • Status changed from Closed to Reopened

The problem is, I update the issue update text but the update datetime don't be updated. It continues to say "updated 1 week ago" for example. Is not that a problem?

Actions #4

Updated by Go MAEDA over 6 years ago

"issue update text" means issue note?
If so, the problem has already been reported as #16256.

Actions #5

Updated by ANS ANS over 6 years ago

Yes, it is. Thanks.

I wonder that this issue should be regarded as a problem and solved? I did not see this problem in the road map.

Actions #6

Updated by Go MAEDA over 6 years ago

  • Category set to Issues
  • Status changed from Reopened to Closed

ANS ANS wrote:

I wonder that this issue should be regarded as a problem and solved? I did not see this problem in the road map.

Maybe no one is working on the issue for now, unfortunately. I hope that someone will write a patch to fix it.
I am closing this issue as a duplicate of #16256. Thank you for your report.

Actions #7

Updated by Go MAEDA over 6 years ago

  • Is duplicate of Defect #16256: Timestamp of issue note doesn't update when updating added
Actions #8

Updated by ANS ANS over 6 years ago

Thank you very much for your help.

Actions

Also available in: Atom PDF