Defect #26628

When assignee change, previous assignee did't notified

Added by Eugen Daltin about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:3.4.2

Description

If ticket assignee to "Fist_Person" - he receive email. If than ticker change assignee to "Second_person" - "Fist_Person" did't receive email with this change. Need send last notification with information about assignee changes.

Settings:
Email notification set to: "Only for things i watch or I'm involved in"


Related issues

Duplicates Redmine - Defect #26627: Editing issues no longer sends notifications to previous ... Closed

History

#1 Updated by Go MAEDA about 4 years ago

  • Duplicates Defect #26627: Editing issues no longer sends notifications to previous assignee added

#2 Updated by Go MAEDA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #26627.
Thank you for reporting this issue.

Also available in: Atom PDF