Project

General

Profile

Actions

Patch #27917

closed

Use Ruby 2.4.3 on the CI server

Added by Go MAEDA about 6 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Website (redmine.org)
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

The CI Server (http://www.redmine.org/builds/) uses Ruby 2.4.1. But the current stable release is 2.4.3 which has been released on December 14th.

I think we should use Ruby 2.4.3 to ensure that Redmine works with the latest stable Ruby.

Ruby versions on the CI server:

  • 2.4.1
  • 2.3.4
  • 2.2.7
Actions #1

Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)

The current versions of Redmine don't support Ruby 2.4.

Actions

Also available in: Atom PDF