Feature #2823

Cross-project activity view

Added by Florian Ebeling over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

A cross-project activity view would be very helpful. Especially the repository acitivity/commits are not easy to follow in case one configures a project per software module and the product consists of a number of these modules. Basically any multi-project redmine install with users typically involved in more than one project would benefit, I reckon. This view should probably be located on the "My page," because the set of projects is different for users.

I hope this is not a duplicate. I did find a few cross-project features, but not an acitivity view.


Related issues

Duplicates Redmine - Feature #423: "All Projects" should have some of the features of any gi... Closed
Duplicates Redmine - Feature #494: Have a global page for all projects Activity and Reposito... Closed

History

#1 Updated by Mischa The Evil over 11 years ago

  • Status changed from New to Closed
  • Start date deleted (2009-02-24)
  • Resolution set to Duplicate

This is a duplicate of #423 & #494 and the requested feature is already implemented in r1227 (which is included already in 0.7.x-releases IIRC).

Goto: Projects and see the "Overall activity"-link in the top-right...

Plz, re-open if im wrong...

#2 Updated by Florian Ebeling over 11 years ago

True, actually. Thanks for the pointer!

Also available in: Atom PDF