Feature #28913

Watcher Changes tracked in History

Added by James H over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Would like Redmine to track when watchers are added or removed.

Currently does not track watcher changes and some users get confused as to what things they should have gotten email notifications on or not. Clear history will make clear whats going on.
Prefer if adding/removing watchers does not refresh page (like how it currently works), but if watcher is added as a part of journal entries, it might have to.


Related issues

Duplicates Redmine - Feature #9122: Tracking adding/removal of watchers in the ticket history New 2011-08-25

History

#1 Updated by Go MAEDA over 3 years ago

  • Category set to Issues
  • Status changed from New to Closed
  • Resolution set to Duplicate

I think this issue is a duplicate of #9122.
Thank you for suggesting a feature.

#2 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #9122: Tracking adding/removal of watchers in the ticket history added

Also available in: Atom PDF