Project

General

Profile

Actions

Feature #29212

closed

export gantt chart to csv file

Added by Randa Bustami over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Gantt
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

can you add a feature to export gantt chart to csv file beside pdf and png format where pdf doesn't support Arabic font


Related issues

Is duplicate of Redmine - Feature #3097: Add CSV export to GanttNew2009-04-01

Actions
Actions #1

Updated by Go MAEDA over 5 years ago

Actions #2

Updated by Go MAEDA over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I found the same feature request #3097.
Thank you for sharing your thoughts.

Actions

Also available in: Atom PDF