Feature #31618

make version description field rich

Added by Joe D over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

it would be great if we could have a formatted description field on Version's such that #issue get linked and other useful information can be more easily shown


Related issues

Duplicates Redmine - Patch #1680: Make version description multiline and textilizable New 2008-07-24

History

#1 Updated by Go MAEDA over 2 years ago

  • Category set to Roadmap
  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for your suggestion but I am closing this issue as a duplicate of #1680.

#2 Updated by Go MAEDA over 2 years ago

  • Duplicates Patch #1680: Make version description multiline and textilizable added

#3 Updated by Joe D over 2 years ago

thanks for finding that!

Also available in: Atom PDF