Project

General

Profile

Actions

Defect #31624

open

Query clear button does not clear sort options if using a custom query

Added by K G over 4 years ago. Updated about 4 years ago.

Status:
Needs feedback
Priority:
Normal
Assignee:
-
Category:
Issues filter
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

When using a custom query that uses a specific sort, if you select the clear button - the filters are cleared but the pre-defined sort is not cleared. Tested in 3.x and 4x.

Actions #1

Updated by Go MAEDA about 4 years ago

  • Status changed from New to Needs feedback
  • Resolution set to Cant reproduce

I cannot reproduce. Could you describe detailed steps to reproduce the issue?

The steps I tried were:

  1. Sort issues by status
  2. Save as a query named "Sort by status"
  3. Apply "Sort by status" query
  4. Click "Clear"

The issues list was sorted by id after I clicked "Clear".

Actions

Also available in: Atom PDF