Defect #31830

I cant see the option to update existing issues via CSV import in Redmine 3.3.3

Added by Ryann Bartolome over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Importers
Target version:-
Resolution:Duplicate Affected version:3.3.3

Related issues

Duplicates Redmine - Feature #23448: Allow updating existing issues via CSV import when their ... New

History

#1 Updated by Go MAEDA over 2 years ago

  • Duplicates Feature #23448: Allow updating existing issues via CSV import when their ID's are the same added

#2 Updated by Go MAEDA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #23448.

#3 Updated by Ryann Bartolome over 2 years ago

  • Status changed from Closed to Reopened

Hi Go Maeda,

I did follow instructions in #23448 but after importing again the same CSV file, issues were duplicated.

I added external #ID field.

#4 Updated by Go MAEDA over 2 years ago

  • Status changed from Reopened to Closed

Ryann Bartolome wrote:

I did follow instructions in #23448 but after importing again the same CSV file, issues were duplicated.

You cannot use the feature for now because it is not implemented yet. #23448 is the same request as this issue, so this issue should be closed.

Also available in: Atom PDF