Feature #32496

bulk edit issue by import CSV

Added by Taine Woo about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Importers
Target version:-
Resolution:Duplicate

Description

We can import CSV to batch creating new issues.
But if we provided the Issue#id in the CSV, also some other columns which need to be updated, we should be able to update the existing issues, but not to creating new issues.


Related issues

Duplicates Redmine - Feature #23448: Allow updating existing issues via CSV import when their ... New

History

#1 Updated by Mischa The Evil about 2 years ago

  • Duplicates Feature #23448: Allow updating existing issues via CSV import when their ID's are the same added

#2 Updated by Mischa The Evil about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #23448.

Also available in: Atom PDF