Feature #32501

The English version of "Help" content is displayed on the page after clicking the "Помощь" button

Added by vitali-test storchous-test over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:I18n
Target version:-
Resolution:Duplicate

Description

Preconditions: The localization of the site must be "Russian"

1. Open the site http://www.redmine.org/ and log in
2. Click the "Помощь"
3. Pay attention to the page

Actual result: The English version of "Help" content is displayed on the page after clicking the "Помощь" button
Expected result: The Russian version of "Help" content is displayed on the page after clicking the "Помощь" button

2019-11-21_15-17-36.png (223 KB) vitali-test storchous-test, 2019-11-21 18:08


Related issues

Duplicates Redmine - Feature #654: The i18n of the help New 2008-02-13

History

#1 Updated by Go MAEDA over 2 years ago

  • Tracker changed from Defect to Feature
  • Category changed from Translations to I18n
  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this issue as a duplicate of #654. Anyway, thank you for reporting this issue.

#2 Updated by Go MAEDA over 2 years ago

Also available in: Atom PDF