Defect #34278

Atom feed for user does not work

Added by David L about 1 year ago. Updated about 1 month ago.

Status:NewStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Feeds
Target version:-
Resolution:Cant reproduce Affected version:

Description

I am able to access the Atom feed using: https://site/activity.atom?key=X

I can navigate to a user and see their activity log via the website. However, using the user_id=Y in the feed returns empty.

Since I can view the data when logged in, it doesn't make sense that I can't see it from a feed.

History

#1 Updated by Go MAEDA about 1 month ago

  • Resolution set to Cant reproduce

I cannot reproduce the issue with Redmine 4.2. The user_id parameter looks working fine.

Also available in: Atom PDF