Project

General

Profile

Actions

Feature #3452

closed

Per project email notifications settings panel

Added by Stephane Malinet over 14 years ago. Updated almost 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Projects
Target version:
-
Start date:
2009-06-05
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I think it's a good feature to implement a per project email notifications settings panel.

Ps - Sorry for my bad english, i'm just a french guy.


Related issues

Is duplicate of Redmine - Feature #7349: Per-project email notification settingsNew2011-01-17

Actions
Actions #1

Updated by Carlo Camerino over 14 years ago

hi this would be a really nice feature.

+1

Actions #2

Updated by Brad Mace over 14 years ago

I'd take this further. I think users need to be able to set their own defaults regarding which messages to get, and then they need to be able to customize on a per-project basis.

Actions #3

Updated by Felipe Matos Moreira over 14 years ago

+1

Actions #4

Updated by Mr Embedded over 14 years ago

+1

Actions #5

Updated by Billy Glynn about 14 years ago

+ 1

Actions #6

Updated by Etienne Massip almost 13 years ago

  • Target version set to Candidate for next major release

Brad Mace wrote:

I'd take this further. I think users need to be able to set their own defaults regarding which messages to get, and then they need to be able to customize on a per-project basis.

Agreed.

Actions #7

Updated by Dan Scharon almost 13 years ago

There is a patch available at #7349 (which is a duplicate of this ticket)

Actions #8

Updated by Terence Mill almost 13 years ago

+1

Actions #9

Updated by Fede Garcia almost 13 years ago

+1

Actions #10

Updated by Radek Karban over 12 years ago

+1

Actions #11

Updated by Terence Mill over 12 years ago

+1

Actions #12

Updated by Terence Mill over 12 years ago

covered by #8241

Actions #13

Updated by Gokay Gok about 12 years ago

+1

Actions #14

Updated by Leonid Vygovskiy almost 12 years ago

+1

Actions #15

Updated by François Bélingard over 11 years ago

+1

Actions #16

Updated by Julian S. Luipold about 11 years ago

+1

Actions #17

Updated by Toshi MARUYAMA almost 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dan Scharon wrote:

There is a patch available at #7349 (which is a duplicate of this ticket)

I close this issue as duplicate.

Actions #18

Updated by Toshi MARUYAMA almost 11 years ago

  • Target version deleted (Candidate for next major release)
Actions

Also available in: Atom PDF