Feature #34845

Configuration of display of subtickets

Added by Marco Shima 11 months ago. Updated 23 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate

Description

We use grouping of tickets a lot for semantic organization. That means that we have kind of group tickets that contain subtickets (e.g. a bug is a subticket of the feature group ticket it affects). The list of subtickets displayed may be quite large, scrolling is needed. Because of that we would like to get the possibility to configure the columns of the subticket listing.

Easy:
- Same columns as configured as default for ticket searches

Luxury:
- Configuration per project or even per ticket.


Related issues

Duplicates Redmine - Feature #11969: Subtask display fields New

History

#1 Updated by Luis Blasco 11 months ago

+1 I've got same need

#2 Updated by Marco Shima 11 months ago

Addition: The most basic help would be sorting of the columns.

#3 Updated by Go MAEDA 23 days ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #11969.

#4 Updated by Go MAEDA 23 days ago

Also available in: Atom PDF