Defect #3570

Delete registered user

Added by Oleksiy Lukin over 11 years ago. Updated over 11 years ago.

Status:ClosedStart date:2009-07-01
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:0.8.4

Description

On public Redmine sites happens situation when user requests registration but registration must be declined by some reason. It would be nice to have "delete" button, not only "activate".


Related issues

Duplicates Redmine - Feature #3433: Allow deletion of Pending User, not yet activated New 2009-06-02

History

#1 Updated by Mischa The Evil over 11 years ago

Isn't this a duplicate of issue #3433?

#2 Updated by Jean-Philippe Lang over 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Indeed.

Also available in: Atom PDF