Defect #37796

No plugins Work on 4.2.x

Added by rumplestilzken - 3 months ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Cant reproduce Affected version:4.2.4

Description

Environment:
Redmine version 4.2.4.stable.21431
Ruby version 2.7.0-p0 (2019-12-25) [x86_64-linux-gnu]
Rails version 5.2.6.2
Environment production
Database adapter Mysql2
Mailer queue ActiveJob::QueueAdapters::AsyncAdapter
Mailer delivery smtp
SCM:
Subversion 1.13.0
Git 2.25.1
Filesystem
Redmine plugins:
no plugin installed

I have tried multiple plugins, including creating a plugin skeleton using rails and redmine_plugins. Nothing shows up, it always shows No data to display.

History

#1 Updated by Holger Just 3 months ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Unfortunately, this is way to little information to do anything about it. Plugins work in Redmine 4.2 in general. As is, this bug report is thus invalid unfortunately. To resolve your specific case, please create a new post on the Help forum and describe there in much more detail what exactly you are attempting to do and what exactly you are observing.

With external plugins, please link to their sources and describe in detail the steps you have performed to install them.

Also available in: Atom PDF