Defect #37926

Project quick search shows closed projects

Added by Wojtek Krawczak 3 months ago. Updated about 1 month ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:5.0.3

Description

I am not sure if this is intentional, but from a usability point of view I think it isn't.
When using the quick search function in the project dropdown (/projects/autocomplete.js) it also shows project that are closed. In my opinion a quick search is to navigate through active projects.


Related issues

Duplicates Redmine - Defect #23651: Closed projects are listed in main quick jump box New

History

#1 Updated by Go MAEDA about 1 month ago

  • Duplicates Defect #23651: Closed projects are listed in main quick jump box added

#2 Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #23651.

Also available in: Atom PDF