Feature #3799

Change the author of an issue

Added by Patrice Bonhomme over 10 years ago. Updated over 10 years ago.

Status:ClosedStart date:2009-08-31
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

It would be nice to be able to set the author for an issue (for issue editing by phone for example) or to change the authot if i have the authorization to do it.

Is it planned ? Is a patch available for that ?

Tx,
Pat


Related issues

Duplicates Redmine - Feature #1739: Add ability to change issue owner New 2008-08-04

History

#1 Updated by Dmitry Salashnik over 10 years ago

+1

#2 Updated by Eric Davis over 10 years ago

  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Closed as a duplicate of #1739.

Also available in: Atom PDF