Defect #4085

Manager has no permission to see/edit project activities

Added by Anonymous over 12 years ago. Updated over 1 year ago.

Status:ClosedStart date:2009-10-22
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Permissions and roles
Target version:-
Resolution:Duplicate Affected version:

Related issues

Duplicates Redmine - Feature #8481: View role permissions New

History

#1 Updated by Jean-Baptiste Barth almost 12 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

If this is a real issue and not a test, please reopen and be (much) more specific. Thank you.

#2 Updated by Jason Eacott about 11 years ago

  • Status changed from Closed to Reopened

I believe this is a real issue.
If I am an administrator I can view each role, and see how permissions are assigned.
If I am not an administrator, I cannot know what roles=what permission sets.
so for redmine instances where many managers exist for many projects, its difficult for them to know what is/isnt included in various roles.

There should be an option to allow users to view the roles/permissions screen.

#3 Updated by Go MAEDA over 1 year ago

#4 Updated by Go MAEDA over 1 year ago

  • Status changed from Reopened to Closed
  • Resolution changed from Invalid to Duplicate

Closing as a duplicate of #8481.

Also available in: Atom PDF