Feature #5094

Add the ability to add e-mail monitors

Added by Aron Rotteveel over 12 years ago. Updated over 3 years ago.

Status:ClosedStart date:2010-03-16
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

In some cases, it would be nice to forward a ticket to someone who is not a Redmine user (for example, a non-technical client).

In this case, the email transcript would suffice; if the project is private, clicking on the issue would still require a login.


Related issues

Duplicates Redmine - Feature #9786: Add anonymous watchers to issue New

History

#1 Updated by Go MAEDA over 3 years ago

  • Duplicates Feature #9786: Add anonymous watchers to issue added

#2 Updated by Go MAEDA over 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #9786.

Also available in: Atom PDF