Project

General

Profile

Actions

Feature #531

closed

Project templates

Added by Mark Elrod about 16 years ago. Updated almost 14 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Projects
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:

Description

We have many integration projects which have the same milestones. It would be nice to create a template that can be
used each time a new integration is started rather than have to create the milestones each and every time for each
integration.


Related issues

Is duplicate of Redmine - Feature #1125: Template projects - Or copy as new featureClosed2008-04-28

Actions
Actions #1

Updated by Igor Rafael about 15 years ago

This feature will be very useful to many managers.

Actions #2

Updated by Jean-Philippe Lang almost 14 years ago

  • Category set to Projects
  • Status changed from New to Closed

Closed a a duplicate of #1125.

Actions

Also available in: Atom PDF