Defect #5363

status bar showing 0% for versions progress

Added by julias slabodin over 12 years ago. Updated almost 10 years ago.

Status:ClosedStart date:2010-04-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Cant reproduce Affected version:

Description

we are getting 0% progress on all progress bars displaying version progress (my page widget, road map, version status, etc) even though some version are 100% complete (all issues are close) or complete to some extent. this is rendering the roadmap & version tracking all but unusable
*we are not using 'time spent' or 'time estimation' at all, so none of the issues have these values set for them.

roadmap_issue.gif - you can see in this image that we have lots of closed issues but the progress bar is empty (107 KB) julias slabodin, 2010-05-04 16:37

isssue_statuses_.png (17.1 KB) julias slabodin, 2010-05-05 09:32

History

#2 Updated by julias slabodin over 12 years ago

We can also allow someone to remote access if you need to take a look or debug

#3 Updated by Adam Piotr ┼╗ochowski over 12 years ago

you need to enter % done per issue.
and issues that are closed/resolved, also need to be set to 100
.

#4 Updated by julias slabodin over 12 years ago

it's already is- attached our configuration of each status (it is new, and added in the last days, but it seams that all issues were updated according to it)

#5 Updated by Jean-Philippe Lang almost 12 years ago

Using done ratio on statuses breaks the roadmap progress and issue filters.
The actual done ratio should be written to the database.

#6 Updated by Jean-Philippe Lang almost 12 years ago

  • Target version set to 1.1.0

#7 Updated by Jean-Philippe Lang almost 12 years ago

Looks like it should already be done by #update_done_ratio_from_issue_status.

#8 Updated by Eric Davis almost 12 years ago

  • Assignee deleted (Eric Davis)

#9 Updated by Jean-Philippe Lang over 11 years ago

  • Priority changed from High to Normal
  • Target version deleted (1.1.0)

I am not able to reproduce.

#10 Updated by Dmitry Babenko almost 10 years ago

Same defect report #7457.

#11 Updated by Jean-Philippe Lang almost 10 years ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF