Defect #6454

Referencing a revision from a subproject does not work

Added by Amit Ben Shahar almost 10 years ago. Updated almost 10 years ago.

Status:ClosedStart date:2010-09-21
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:1.0.1

Description

I am using a master/subproject configuration, where the master project has the repository configured.
i can see the 'Associated Revisions' in all sub projects.
the problem is that when i add in a note in an issue update a reference to a revision (i.e r1234) the reference is not active, except for issues directly owned by the master project.

I believe this is a defect when taking into account that associated revisions is working, and that commit message the "fixes" or "refs" an issue updates it, so hierarchy should apply here too.
is there a simple fix to this?


Related issues

Duplicates Redmine - Feature #5835: Allow links to other project's changesets New 2010-07-08

History

#1 Updated by Amit Ben Shahar almost 10 years ago

you would probably want to add a "ralates" to #4674

#2 Updated by Mischa The Evil almost 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as a duplicate of issue #5835.

Also available in: Atom PDF