Project

General

Profile

Actions

Feature #680

closed

free text ticket filter

Added by Sven Schuchmann almost 16 years ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues filter
Target version:
-
Start date:
2008-02-17
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hi,
I think it would be nice to have a "text" ticket filter.
So you would be able to search in a subset of tickets.

e.g.:
Status = new
Assigned = to me
Text = <a string which is in the ticket (description or note)>


Related issues

Related to Redmine - Feature #5893: Filter issues by notesClosedGo MAEDA2010-07-16

Actions
Is duplicate of Redmine - Feature #38402: "Any searchable text" filter for issuesClosedGo MAEDA

Actions
Actions #1

Updated by Sven Schuchmann over 15 years ago

  • Target version set to 0.8
Actions #2

Updated by Sven Schuchmann over 15 years ago

I have seen that there is a new filter for subject search,
maybe it is possible to add one similar filter for history and comments?

Actions #3

Updated by Thomas Lecavelier over 15 years ago

  • Assignee deleted (Jean-Philippe Lang)
  • Target version deleted (0.8)
Actions #4

Updated by sebastián scarano over 14 years ago

hey!

that would be a great thing!

any chances of seeing it implemented in the near future???

Actions #5

Updated by Nayuta Taga about 12 years ago

+1

Actions #6

Updated by Toshi MARUYAMA about 7 years ago

  • Category changed from Issues to Issues filter
Actions #7

Updated by Toshi MARUYAMA about 7 years ago

Actions #8

Updated by Go MAEDA over 1 year ago

+1

A filter for description was added in Redmine 3.2 (#1159) and a filter for notes was added in 5.0 (#5893). I want a filter that searches description and note.

A filter for Notes implemented in Redmine 5.0 makes it easier to find issues. However, when you want to find issues that contain certain keywords, I think you want to search for both description and notes. In fact, I often search using the notes filter and then search again using the description filter.

It would be a great enhancement if Redmine will have a filter that searches both description and notes. Or a filter that allows you to search for the subject, description, and notes at once is also would be nice.

Actions #9

Updated by Go MAEDA 8 months ago

  • Resolution set to Duplicate

This feature has been implemented as the new "Any searchable text" filter in #38402 for the upcoming Redmine 5.1.0. The filter searches the subject, description, notes, and custom fields marked as "searchable".

Actions #10

Updated by Go MAEDA 8 months ago

  • Is duplicate of Feature #38402: "Any searchable text" filter for issues added
Actions #11

Updated by Go MAEDA 8 months ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF