Project

General

Profile

Actions

Feature #7044

closed

Download source button

Added by Ве Fio about 13 years ago. Updated almost 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2010-12-04
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Just like GitHub has, a download source button (which downloads into a .tar.gz or.zip the current browsed area in Repository) would be pretty nice.


Related issues

Is duplicate of Redmine - Feature #2870: Recursive download from the repositoryNew2009-03-01

Actions
Actions #1

Updated by Jean-Philippe Lang about 13 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions #2

Updated by Andriy Lesyuk almost 13 years ago

If you meant download the latest release you can find this plugin useful: http://www.redmine.org/plugins/download

Actions

Also available in: Atom PDF