Defect #8151

project filter in issue search is overriden by current project

Added by Gerry Hawkins over 10 years ago. Updated 11 months ago.

Status:ClosedStart date:2011-04-14
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:1.0.4

Description

I created and saved a public search from the all issues page which included a filter of "project is <<all>>", OK effectively all for me as it is a multiselect with several projects selected, to capture work being done in a couple of projects for the same target version of a release.

However, if I am in a specific project that search restricts the output to that project even though the filter has "project is <multi selected projects>". To have the search work I have to be at the root level. I think that if the saved search has that filter set it should be respected.

(using 1.0.4 until 1.2.0 is out)


Related issues

Duplicates Redmine - Defect #980: "For all projects" custom queries New 2008-04-03

History

#1 Updated by Etienne Massip over 10 years ago

  • Affected version (unused) set to 1.0.4
  • Affected version set to 1.0.4

#2 Updated by Go MAEDA 11 months ago

  • Duplicates Defect #980: "For all projects" custom queries added

#3 Updated by Go MAEDA 11 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #980.

Also available in: Atom PDF