Project

General

Profile

Actions

Defect #8480

closed

gantt sorting in redmine 1.2

Added by Ling Li over 12 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Gantt
Target version:
-
Start date:
2011-05-31
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

Just upgraded from 1.1.2 to 1.2, and found that the projects on the Gantt page are not really sorted (or sorted in some unknown order).


Related issues

Is duplicate of Redmine - Defect #7335: Sorting issues in gantt by date, not by idClosedToshi MARUYAMA2011-01-15

Actions
Actions #1

Updated by Leonardo Vieira over 12 years ago

I also had this problem. After upgrade from 1.1.3 to 1.2, projects and issues that before were ordered by start date, now are ordered by id, what i think is not ideal.Is there someway to change that behavior, is it a choice made by developers or just a bug ?, because it doesn't appear in 1.2.1 roadmap yet.

Actions #2

Updated by Lukas Elmer over 12 years ago

+1

Actions #3

Updated by Etienne Massip over 12 years ago

  • Category set to Gantt
Actions #4

Updated by Toshi MARUYAMA about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Gantt sort implementation changed from 1.1 to 1.2.
1.2 sort by id and tree.

Date sorting is discussed in #7335.
I close this issue in duplicate.

Actions

Also available in: Atom PDF