Thomas D

  • Registered on: 2009-01-18
  • Last connection: 2009-10-21

Activity

Reported issues: 2

2009-10-21

09:49 Redmine Defect #4063 (Resolved): login error 500 only with one user
ok, I found the problem:
I am using OpenVZ and my /dev/urandom wasn't working (which happens sometimes) so it retu...
08:30 Redmine Defect #4063 (Closed): login error 500 only with one user
I have a redmine install which works properly for all my users but one. When he logs in, I get an error 500:...

2009-06-21

10:23 Redmine Help: RE: OpenLDAP Problem
I got it to work; it was a config issue on the LDAP side so I can confirm redmine / ldap work properly together. let ...

2009-05-05

21:59 Redmine Feature #1838: Bulk import for LDAP users
A G wrote:
> Does not work for me. I receive an error when trying to access an LDAP entry.
Same for me here. I do...
02:52 Redmine Help: OpenLDAP Problem
Hi,
I am trying to use LDAP to authenticate users and I constantly get a "Invalid user or password" message. The s...

2009-01-24

19:20 Redmine Open discussion: RE: regular "An internal server error occurred. Please try again later." error
I'll install it; it can always be helpful.
thanks for the info

2009-01-23

19:38 Redmine Defect #2566: regular "An internal server error occurred. Please try again later." error
yes, I have; I should have thought of that...
I tried to connect directly to the server, on the host, and it simpl...
06:43 Redmine Defect #2566 (Closed): regular "An internal server error occurred. Please try again later." error
This error happens systematically after a day of running.
This is on CentOS 5, in a virtual environment (OpenVZ).
...
06:35 Redmine Open discussion: RE: regular "An internal server error occurred. Please try again later." error
I tried to add the -u for debugging, but I do not see any more info.
it did it again; the tasks is running normall...

2009-01-19

19:51 Redmine Open discussion: RE: regular "An internal server error occurred. Please try again later." error
In my case, the installation is new, so it did not even have any tasks entered and there is no traffic but me testing...

Also available in: Atom