Status field is not displaying in developer login - kindly advice

Added by subhashini Sundaramorthi almost 2 years ago

Hi

I am newbie to Redmine. Please advice
Is there any settings to be changed in administrator to enable status field in developer login
What i have done is
1.Created an issue from reporter login
2.Clicked on Edit issue in developer login (Status missing)

Have atttached admin roles and responsibilities, Issue status and developer edit screenshots for your reference

Replies (3)

RE: Status field is not displaying in developer login - kindly advice - Added by Bernhard Rohloff almost 2 years ago

Hi subhashini,

welcome to the Redmine community!
Either your Developer role isn't allowed to change this field in the tracker workflow for that issue or it isn't allowed to edit the issue at all.

To make sure the worklfow is ok please go to Administrator>Workflow select the field permissions tab your role and your tracker. Then make sure there isn't a field marked as "Read only" for your issues current state.

To check the Roles permission for the tracker return to the Roles and Permissions section and scroll all the way down.

developer-roles.png (13.8 KB)

workflow.png (32.9 KB)

RE: Status field is not displaying in developer login - kindly advice - Added by Arshad Mansoor almost 2 years ago

subhashini Sundaramorthi wrote:

Hi

I am newbie to Redmine. Please advice
Is there any settings to be changed in administrator to enable status field in developer login
What i have done is
1.Created an issue from reporter login
2.Clicked on Edit issue in developer login (Status missing)

Have atttached admin roles and responsibilities, Issue status and developer edit screenshots for your reference

yeah kindly update

RE: Status field is not displaying in developer login - kindly advice - Added by Arshad Mansoor almost 2 years ago

Bernhard Rohloff wrote:

Hi subhashini,

welcome to the Redmine community!
Either your Developer role isn't allowed to change this field in the tracker workflow for that issue or it isn't allowed to edit the issue at all.

To make sure the worklfow is ok please go to Administrator>Workflow select the field permissions tab your role and your tracker. Then make sure there isn't a field marked as "Read only" for your issues current state.

To check the Roles permission for the tracker return to the Roles and Permissions section and scroll all the way down.

Thanks alot it is really very much helpful

(1-3/3)