Test redmine 4.0 sql server support - activerecord-sqlserver-adapter v5.2.0.rc1 has been released

Added by sebastián scarano over 1 year ago

Hi everyone

On this page says that Redmine 4.0 cannot support sql server:

Microsoft SQL Server 2012 or higher
Redmine 4.0 does not support SQL Server as of December 2018 because a dependent library activerecord-sqlserver-adapter does not support Rails 5.2 yet.

According to this thread now we a have a release candidate for active record with support for rails 5.2.

Have a look at this release

Perhaps somebody could start giving it a try.

Replies (2)

RE: Test redmine 4.0 sql server support - activerecord-sqlserver-adapter v5.2.0.rc1 has been released - Added by sebastián scarano over 1 year ago

Don't thank me, I'm just bringing the good news ;-)

It would be great that you could give it a try, thanks!

(1-2/2)