Feature #10357

Send a notification to watcher, when you add or remove his to list of watchers an existing issue.

Added by Andrey V over 9 years ago. Updated over 9 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Jonas De Meulenaere% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Send a notification to watcher,
when you add or remove his to list of watchers an existing issue.

At the present time when you add new watcher, nothing happens.


Related issues

Duplicates Redmine - Feature #1757: Immediately send a notify email when a user is added to i... New 2008-08-07

History

#1 Updated by Etienne Massip over 9 years ago

  • Category set to Email notifications
  • Status changed from New to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Duplicate

Closed as duplicate of #1757.

#2 Updated by lmerl andeson over 9 years ago

  • Assignee set to Jonas De Meulenaere

Also available in: Atom PDF