Feature #1757

Immediately send a notify email when a user is added to issue's watcher list

Added by Chaoqun Zou almost 13 years ago. Updated over 1 year ago.

Status:NewStart date:2008-08-07
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:

Description

Hi, Jean-Philippe, it is a great feature that you add the watcher list to the issue. By this feature, we are now able to select the members who should receive notify email about an issue.

But I think it would be more useful that redmine could send a issue's summary info to the watcher when he is added to the list. Do you think so?

Redmine_Bearbeiter-aktualisiert.png - a notification option "on watchers add/edit" (29.4 KB) Henry Auffahrt, 2015-02-23 15:12


Related issues

Related to Redmine - Feature #515: Add 'watchers' pro-actively. Closed
Related to Redmine - Feature #17801: When adding watchers to an issue, you should have the pos... New
Duplicated by Redmine - Feature #10357: Send a notification to watcher, when you add or remove hi... Closed
Duplicated by Redmine - Feature #26529: Email notification when watcher is added and removed Closed

History

#1 Updated by Ludovic Gasc almost 13 years ago

Your first request is a duplicate of #515

#2 Updated by Robert Schneider over 10 years ago

Is this implemented?

I'm wondering why one does not get an notification if he or she gets added to the watchers list. Shouldn't this be normal? Now, if I add an user to the list, I have to send them a mail 'manually' to let him or her know 'Look at this issue. Please, have a look at it/Please, post something.'

Is there a certain reason why there is no automatic notification? Or is it just not implemented yet?

#3 Updated by Etienne Massip over 9 years ago

  • Assignee deleted (Jean-Philippe Lang)

#4 Updated by Etienne Massip over 9 years ago

Note: #10357 also proposes to send an email to the watcher when they are removed from the list.

#5 Updated by Henry Auffahrt over 6 years ago

+1
We would like this Feature. At first a simple E-Mail notification would be enough. Because if you click on the Ticket Link you be able to look through the whole ticket history. An automatically summary creation would be too error-prone.

On the new version 2.6.1 i found a useful configuration option for this:

But it didn't work. This options seems to be not implemented

#7 Updated by Toshi MARUYAMA almost 4 years ago

  • Duplicated by Feature #26529: Email notification when watcher is added and removed added

#8 Updated by Toshi MARUYAMA almost 4 years ago

  • Related to Feature #17801: When adding watchers to an issue, you should have the possibility to notify the watchers that they have been added to the issue added

#9 Updated by Alberto Zatton over 3 years ago

+1

#10 Updated by Heiko Böhme over 3 years ago

+1

#11 Updated by Gianni Cavallotto about 3 years ago

+1

#12 Updated by Robert Röttger over 1 year ago

+1

Also available in: Atom PDF