Project

General

Profile

Actions

Defect #11077

open

After migrating from Mantis to RedMine 2.0 and changing tracker labels, almost all issues deleted

Added by Justus Pieke over 11 years ago. Updated over 1 year ago.

Status:
New
Priority:
Urgent
Assignee:
-
Category:
Importers
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Dear all,

I am not sure if I can trust Red Mine in a live environment. We studies Red Mine migrated from Mantis to 2.0. Then implemented our process by configuring the tracker label and workflow. After conficuring we lost all migrated issues. Does any one know what went wrong?

Losing all commercial data in a live situation will be disaster.

When we know why the database suddenly deletes almost all items we know something but now we have no clue!

Actions #1

Updated by Toshi MARUYAMA over 11 years ago

  • Category changed from Database to Importers
Actions #2

Updated by Jean-Philippe Lang over 11 years ago

  • Resolution set to Cant reproduce
Actions #3

Updated by William Conley over 11 years ago

At what point (precisely) did the data get deleted? Can you duplicate this and state what step of the "configuration" caused the deletion? Also, can you confirm the data in the database and then confirm its deletion at a specific stage or "time"?

Actions #4

Updated by C S over 2 years ago

Since the last entry in this ticket was 9 years ago and it concerns a version that is no longer supported, I guess it could be closed;)

Actions #5

Updated by zaid mughalsab over 1 year ago

In a real setting, I'm unsure if I can trust Red Mine. We looked into Red Mine when it switchedfrom Mantis to 2.0. The tracker label and workflow were then configured to put our method into practise. After conficuring, all transferred problems were gone. Anyone with knowledge of the problem?It would be disastrous to lose all commercial data in an operational setting.We'll know something when we figure out why the database deletes practically all of its objects at once, but for now we're at a loss.
https://techemirate.com/com-sec-android-daemonapp/

Actions

Also available in: Atom PDF