Feature #12644

Display watch status in ticket list

Added by Daniel Felix almost 9 years ago. Updated 3 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues list
Target version:-
Resolution:Duplicate

Description

Hi there,

it would be good to add an optional column "watch status" to the ticket list. This could easily display, if the current user is on the watch list of the corresponding ticket.

Best regards,
Daniel


Related issues

Duplicates Redmine - Feature #6299: Add "watched" as possible column in issues list New 2010-09-05

History

#1 Updated by Go MAEDA about 4 years ago

  • Category changed from UI to Issues list

#2 Updated by Go MAEDA about 2 years ago

#3 Updated by Go MAEDA 3 months ago

  • Duplicates Feature #6299: Add "watched" as possible column in issues list added

#4 Updated by Go MAEDA 3 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #6299.

#5 Updated by Go MAEDA 3 months ago

  • Related to deleted (Feature #29894: View watchers on the issue list)

Also available in: Atom PDF