Project

General

Profile

Actions

Defect #13893

closed

Unable to load default configuration data on m.redmine.org

Added by Anonymous almost 11 years ago. Updated 10 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Website (redmine.org)
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Wont fix
Affected version:

Description

Hi,

I just registered to have my own online testing system but getting the following error message with trying to load default configuration after first login.

Default configuration could not be loaded: SQLite3::SQLException: table enumerations has no column named position_name: INSERT INTO "enumerations" ("active", "is_default", "name", "parent_id", "position", "position_name", "project_id", "type") VALUES (?, ?, ?, ?, ?, ?, ?, ?)

Related issues

Related to Redmine - Defect #12950: priority dropdown empty on m.redmine.orgReopenedJean-Philippe Lang

Actions
Related to Redmine - Defect #13424: Demo instanceClosed

Actions
Actions #1

Updated by Toshi MARUYAMA almost 11 years ago

  • Status changed from New to Needs feedback

Did you run "rake db:migrate"?

Actions #2

Updated by Anonymous almost 11 years ago

Hi,

I can't, I'm using a "personnal demo" web site provided through redmine (created via http://m.redmine.org/hostings/new), no terminal access to run "rake".

My URL is http://philippe.m.redmine.org/

When opening the site admin, I'm getting the follwowing message "Roles, trackers, issue statuses and workflow have not been configured yet. It is highly recommended to load the default configuration. You will be able to modify it once loaded."

And yes I'd like to save time by having the default config loaded.

Thanks for your help

Actions #3

Updated by Mischa The Evil almost 11 years ago

  • Subject changed from Unable to load default configuration with online personnal testing env. to Unable to load default configuration data on m.redmine.org
  • Category changed from Database to Website (redmine.org)
  • Status changed from Needs feedback to Confirmed

This issue seems to be around for some time. It is reported/mentioned earlier in issue #12950#note-4.

Actions #4

Updated by Mischa The Evil almost 11 years ago

  • Description updated (diff)
Actions #5

Updated by Go MAEDA 10 months ago

  • Status changed from Confirmed to Closed
  • Resolution set to Wont fix

m.redmine.org is no longer available.

Actions

Also available in: Atom PDF