Feature #14341

Ability to self-register only from ceratain domains

Added by Pavel Odintsov over 8 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Accounts / authentication
Target version:-
Resolution:Duplicate

Description

Could you add ability to restrict email domains for new users by few domain zones (e.x. sysctem can approve , but deny any other zones)? It's very useful feature in small company's without centralized account management.

thank you!


Related issues

Related to Redmine - Feature #3369: Allowed/Disallowed email domains settings to restrict use... Closed 2009-05-16
Duplicates Redmine - Feature #12855: Sometime,we need limit register email address Closed
Duplicated by Redmine - Feature #31340: Allow restrict auto create accounts for sender domains by... Closed

History

#1 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #12855: Sometime,we need limit register email address added

#2 Updated by Go MAEDA over 4 years ago

  • Related to Feature #3369: Allowed/Disallowed email domains settings to restrict users' email addresses added

#3 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #12855.

#4 Updated by Go MAEDA almost 2 years ago

  • Duplicated by Feature #31340: Allow restrict auto create accounts for sender domains by list added

Also available in: Atom PDF