Feature #31340

Allow restrict auto create accounts for sender domains by list

Added by Manuel Bernhardt over 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email receiving
Target version:-
Resolution:Duplicate

Description

It would be nice, if there would be a option(s) which restrict auto create accounts for new users only to specific sender domains.


Related issues

Duplicates Redmine - Feature #14341: Ability to self-register only from ceratain domains Closed

History

#1 Updated by Go MAEDA about 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for suggesting a new feature but I am closing this issue as a duplicate of #14341.

#2 Updated by Go MAEDA about 2 years ago

  • Duplicates Feature #14341: Ability to self-register only from ceratain domains added

Also available in: Atom PDF