Feature #15107

Add a permission option to view estimated hours

Added by Dzianis Frydliand almost 7 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

We're sharing Redmine with our customers.
In our workflow, developers are ought to set "Estimated hours" field when they're starting to work on some task. But this information (our estimations) is internal and we strongly don't want to share it with our customers.

Is there any ways to hide "Estimated hours" from Issues and from Roadmap for a selected role?


Related issues

Duplicates Redmine - Feature #3088: Estimated hours field able to hide role based New 2009-04-01

History

#1 Updated by Toshi MARUYAMA almost 7 years ago

  • Category set to Issues

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #3088: Estimated hours field able to hide role based added

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #3088.

Also available in: Atom PDF