Feature #15549

Remember previous selections when creating multiple issues

Added by Michaƫl de Groot almost 8 years ago. Updated almost 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Hi,

I'm doing weekly code reviews: Every week 2 developers check the commits of all the developers.
It would save a lot of clicks and typework if the issue creation screen could remember all the things entered when creating a new issue (parent subtask, target milestone, sub custom fields).

I tried to find a plugin that gives this feature but couldn't find it. Maybe it's a nice one to put on the roadmap?

Thanks,


Related issues

Duplicates Redmine - Feature #7623: "Create and continue" should default issue fields to prev... New 2011-02-15

History

#1 Updated by Toshi MARUYAMA almost 8 years ago

  • Category set to Issues

#2 Updated by Go MAEDA almost 5 years ago

  • Duplicates Feature #4097: Batch issue creation: keep previous selected values in the new issue form added

#3 Updated by Go MAEDA almost 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #4097.

#4 Updated by Go MAEDA almost 5 years ago

  • Duplicates deleted (Feature #4097: Batch issue creation: keep previous selected values in the new issue form)

#5 Updated by Go MAEDA almost 5 years ago

  • Duplicates Feature #7623: "Create and continue" should default issue fields to previous issue's values added

Also available in: Atom PDF