Feature #4097

Batch issue creation: keep previous selected values in the new issue form

Added by Nicolas Mussat almost 12 years ago. Updated almost 5 years ago.

Status:ClosedStart date:2009-10-23
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When using the "Create and Continue" button on issue creation form, I always wish the new form to remember my previous choices for status, assignation and category, so that I can create a lot of similar tickets very quickly.

refs #2523


Related issues

Duplicates Redmine - Feature #7623: "Create and continue" should default issue fields to prev... New 2011-02-15

History

#1 Updated by Go MAEDA almost 5 years ago

  • Duplicated by Feature #15549: Remember previous selections when creating multiple issues added

#2 Updated by Go MAEDA almost 5 years ago

  • Duplicates Feature #7623: "Create and continue" should default issue fields to previous issue's values added

#3 Updated by Go MAEDA almost 5 years ago

  • Resolution set to Duplicate

Closing as a duplicate of #7623.

#4 Updated by Go MAEDA almost 5 years ago

  • Duplicated by deleted (Feature #15549: Remember previous selections when creating multiple issues)

#5 Updated by Toshi MARUYAMA almost 5 years ago

  • Status changed from New to Closed

Also available in: Atom PDF