Project

General

Profile

Actions

Defect #16181

closed

When moving issues to a new project, Target Version is lost.

Added by Dotan Cohen almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues workflow
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

When moving issues to a new project, the configured relevant Target Versions from the old project should be copied to the new project. This is relevant when merging two formally-distinct projects.


Related issues

Is duplicate of Redmine - Feature #5086: Add a warning to inform that target version is reset while moving an issue to another projectNew2010-03-15

Actions
Actions #1

Updated by Wim DePreter almost 10 years ago

Could it be that your target version is not shared with the new project?
related to #5086?

Actions #2

Updated by Dotan Cohen almost 10 years ago

Actully, this looks like a dupe of #5086. Thank you for finding that issue, Wim!

Could an admin please mark this as a dupe? Thank you.

Actions #3

Updated by Jean-Philippe Lang almost 10 years ago

  • Is duplicate of Feature #5086: Add a warning to inform that target version is reset while moving an issue to another project added
Actions #4

Updated by Jean-Philippe Lang almost 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate
Actions

Also available in: Atom PDF