Project

General

Profile

Actions

Defect #16231

closed

Double email notification

Added by Johan Guilbaud almost 10 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

When editing a field AND adding a private note 2 email notifications are sent instead of one

Actions #1

Updated by Alain Alain091 almost 10 years ago

Could you describe more precisely what kind of field you are editing ?

Actions #2

Updated by Johan Guilbaud almost 10 years ago

i can reproduce bug with editing native field "Priority" and adding private note at same time

Actions #3

Updated by Johan Guilbaud almost 10 years ago

no response ?

Actions #4

Updated by Toshi MARUYAMA almost 10 years ago

  • Status changed from New to Needs feedback

Is this issue fixed by #16415 ?

Actions #5

Updated by Johan Guilbaud almost 10 years ago

No, issue is not fixed by #16415

problem occurs only if note added is private !
with public note there's only one mail notification

Actions #6

Updated by Toshi MARUYAMA almost 10 years ago

  • Status changed from Needs feedback to New
Actions #7

Updated by Jean-Philippe Lang almost 10 years ago

  • Status changed from New to Needs feedback

Are you just adding a private note? Or do you also update an attribute of the issue?
Could you post the generated emails?

Actions #8

Updated by Johan Guilbaud almost 10 years ago

as i said in the issue description, i also update an attribute of the issue

i got a mail for the new private note and another mail for the updated attribute

Actions #9

Updated by Go MAEDA over 2 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce

Please reopen this issue if you still experience the problem with the latest version of Redmine.

Actions #10

Updated by Paolo Borri over 2 years ago

still present in 4.2.1.stable
If you put private note two mail are send, on with note other with all other things.

Actions

Also available in: Atom PDF