Project

General

Profile

Actions

Feature #16250

closed

Multilanguage

Added by Luis Serrano Aranda almost 10 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Add multilanguage for all the values (integrate this plugin in the core)

https://redmine.ociotec.com/projects/localizable


Related issues

Is duplicate of Redmine - Feature #3972: Translation for field valuesNew2009-10-05

Actions
Actions #1

Updated by Go MAEDA about 7 years ago

  • Is duplicate of Feature #3972: Translation for field values added
Actions #2

Updated by Go MAEDA about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

This plugin is being talked on #3972. I am closing this issue as a duplicate.
Thank you for your contribution.

Actions

Also available in: Atom PDF