Project

General

Profile

Actions

Feature #17997

closed

Allow creation of custom issue lists (aka, "cherry pick" specific issues)

Added by Deoren Moor over 8 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Goal:

Provide a way for a developer or user to organize a list of issues that they're interested in. Currently they could just watch the issues and use the Watched issues list on the My Page link, but that would include them on the notifications for sent the issues.

The feature would provide functionality similar to milestones, but without the level of detail. I can see it working similar to Change lists like many version control tools support.


Related issues

Is duplicate of Redmine - Feature #4806: Filter the issue list by issue idsClosedJean-Philippe Lang2010-02-11

Actions
Actions #1

Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

You can use "Filter" (#4806) in the context menu for this purpose. It makes an issues list that shows selected issues only.

Actions #2

Updated by Go MAEDA over 1 year ago

  • Is duplicate of Feature #4806: Filter the issue list by issue ids added
Actions

Also available in: Atom PDF