Feature #18271

Send notification email when delete issues

Added by Thanh Trinh almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Dear Redmine team,

We have a situation that when user delete issues, there is no notification to involved users.
We know there are permission settings there. But Manager even do mistakes.
Please help to support sending notification by email whenever an issue is deleted.

BRs,
Thanh Trinh.


Related issues

Duplicates Redmine - Feature #18027: Notification when deleting an issue New

History

#1 Updated by Go MAEDA almost 6 years ago

  • Related to Feature #18027: Notification when deleting an issue added

#2 Updated by Go MAEDA almost 6 years ago

  • Category changed from Issues to Email notifications
  • Priority changed from High to Normal

#3 Updated by Go MAEDA almost 6 years ago

  • Tracker changed from Patch to Feature

#4 Updated by Toshi MARUYAMA almost 6 years ago

  • Related to deleted (Feature #18027: Notification when deleting an issue)

#5 Updated by Toshi MARUYAMA almost 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #18027.

#6 Updated by Toshi MARUYAMA almost 6 years ago

  • Duplicates Feature #18027: Notification when deleting an issue added

Also available in: Atom PDF