Project

General

Profile

Actions

Feature #1868

closed

Improve closing as duplicate

Added by Marcin Kasperski over 15 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
2008-09-08
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

I find redmine way of closing as duplicate to be fairly confusing. I am never sure which of the two bugs I should update.

Just like redmine usability rocks comparing with bugzilla, here the bugzilla way - expicit

Mark as duplicate of [......]

would be nicer. Or, at the very least, improved wording of this association.

Also, duplicate marking is frequently performed while working on the issues list, it would be nice if one could mark as duplicate from there.


Related issues

Related to Redmine - Feature #12043: Add relations via the context menuNew

Actions
Is duplicate of Redmine - Feature #10250: Renaming "duplicates" and "duplicated by" to something less confusingClosedJean-Philippe Lang

Actions
Actions #1

Updated by Toshi MARUYAMA almost 13 years ago

  • Category set to Issues
Actions #2

Updated by Marius BĂLTEANU over 5 years ago

  • Is duplicate of Feature #10250: Renaming "duplicates" and "duplicated by" to something less confusing added
Actions #3

Updated by Marius BĂLTEANU over 5 years ago

Actions #4

Updated by Marius BĂLTEANU over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Wording was changed in version 3.4.0 (#10250) and adding relations from context menu is tracked in #12043.

Actions

Also available in: Atom PDF