Project

General

Profile

Actions

Feature #21618

closed

Seperation of delete with physical delete

Added by Adnan Topçu about 8 years ago. Updated about 8 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hello,
In my opinion, there is need seperation delete issue and physical deletion of issue.
Administrator should see deleted issues and He/She could physical delete or restore deleted issues.
So, this feature my help mail notification for action of issue deletion.

Happy new years!
Thanks to all contributor.

Regards,


Related issues

Is duplicate of Redmine - Feature #6666: Soft delete of issuesNew2010-10-14

Actions
Actions #1

Updated by Go MAEDA about 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

I am closing this as a duplicate of #6666.
Thank you for creating a issue. Have a great new year!

Actions #2

Updated by Go MAEDA about 8 years ago

Actions

Also available in: Atom PDF