Project

General

Profile

Actions

Feature #2415

closed

Global issue_report without project specific information

Added by Robert Chady about 15 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Projects
Target version:
-
Start date:
2008-12-29
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

There is a really nice report available at /reports/issue_report/projectID that would be very useful to have on a global level. I noticed this exact report contains project specific information that would make it difficult to do globally, but if the project specific information was removed it would still provide a lot of useful information.

In particular, it would give a good overview of how many things are assigned to each user of the system and could even contain summary data for each project (number of tickets, open/closed, etc). This is a piece of information that was easily available, with drill downs, in Trac and is sorely missed.

Would this be something that could be added?


Related issues

Is duplicate of Redmine - Feature #2595: Issue report for all projectsNew2009-01-27

Actions
Actions #1

Updated by Go MAEDA almost 4 years ago

  • Is duplicate of Feature #2595: Issue report for all projects added
Actions #2

Updated by Go MAEDA almost 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #2595.

Actions

Also available in: Atom PDF