Project

General

Profile

Actions

Feature #24764

closed

Search in subprojects

Added by Arnaud Pissot about 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Search engine
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Hello,

In my company we're actually using (recently) a project called "Bugtrack" which have different subprojects for different products/specific cases,
before adding new issues, support team have to perform a search to see if the bug hasn't been reported yet.

The actual problem is that we want to search on the main project "Bugtrack" to search in any subproject of this one but we can't.
A feature that allows with an option or whatever to search in a project and his subprojects would be very helpful to us !

Maybe other users are interested by this feature ?

Thank you !
Arnaud


Related issues

Is duplicate of Redmine - Feature #9909: Search in project and its subprojects by defaultClosedJean-Philippe Lang

Actions
Actions #1

Updated by Go MAEDA about 6 years ago

  • Status changed from New to Needs feedback

I think that the feature #9909 fulfill your request, doesn't it?
Please try Redmine 3.4.

Actions #2

Updated by Arnaud Pissot over 5 years ago

Hi,

Sorry for the (very) late answer, yes it corresponds to my needs !
You can close (as I cannot) this issue.

Thank you

Actions #3

Updated by Marius BĂLTEANU over 5 years ago

  • Is duplicate of Feature #9909: Search in project and its subprojects by default added
Actions #4

Updated by Marius BĂLTEANU over 5 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Duplicate

Thanks for your response.

Actions

Also available in: Atom PDF