Feature #25054

Enforcing Strong Password in Redmine

Added by Babu J over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Duplicate

Description

Enforcing Strong Password in Redmine for the admin users so new user can be created with strong password credentials

Error in Plugin.png (209 KB) Babu J, 2017-02-26 09:37


Related issues

Duplicates Redmine - Feature #4221: Force passwords to contain specified character classes Closed 2009-11-16

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #4221.

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Feature #4221: Force passwords to contain specified character classes added

#3 Updated by Babu J over 3 years ago

Hi When i update the plugin i cannot able to do the changes. I have downloaded the plugin from below link

https://github.com/simonswine/redmine_password_tool
https://github.com/go2null/redmine_account_policy

pFA -screenshot of mine.

#4 Updated by Go MAEDA over 3 years ago

  • Status changed from Reopened to Closed

It is not a problem of Redmine core, so please contact the author of the plugin.

#5 Updated by Babu J over 3 years ago

  • Status changed from Closed to Reopened

kindly provide an approach to solve this.

#6 Updated by Go MAEDA over 3 years ago

  • Status changed from Reopened to Closed
  • Priority changed from High to Normal

Babu J wrote:

kindly provide an approach to solve this.

You should say that to the author of the plugins. Plugins are third-party software, not a part of Redmine.

Also available in: Atom PDF